Labels

Thursday, February 21, 2013

Exceldə İF əmri

Salam.Bu dərsimizdə Excelin İF əmrinin necə istifadə edildiyini izah edəcəm.
İstərdim bu dərsimizi şəkil üzərində izah edim çünki şəkildə daha aydın seçmək olur.Kod hissəsin yazacam.

Bir satış obyektinin işçilərinin maaşın hesablayaq.

İlk öncə şərtimiz necədirsə onu 1ci xanaya Logical_testdə yazırıq. Seçəcəyimiz xana isə yəni mənim seçdiyim B2 xanası sizin verəcəyiniz şərt əsasında seçilməlidir. Növbəti addımda şərtin 2-ci hissəsi yerinə yetirilir və düz olanların tapılması üçün.3cü sətirdə isə yalnış olduğunda nə etməsini əmr etməyimizi yazmalıyıq.

İF əmri Logical(ingilis) ,Логические функции(Rus) funksiyalar kitabxanasındadır.

İngilis dilli Excel üçün düsturumuz :  =IF(B2>200;B2*0,3;"Artım yoxdur")
Rus dilli Excel üçün :  =ЕСЛИ(B2>200;B2*0,3;"Artım yoxdur")

Diqqətinizə görə minnətdaram. Növbəti dərslərədək.Qaranlıq qalan yer varsa 



4 comments:

  1. This comment has been removed by a blog administrator.

    ReplyDelete
    Replies
    1. sizden xahish etsen meselenin shertini daha aydin yaza bilersiniz? por favor... place..

      Delete
  2. qaranliq qalan meqami hansi hissedir ?

    ReplyDelete
  3. ok ..anladim.. meselenin shertini yazanda mene daha yaxshi aydin oldu... teshekkurler.. muchas gracias amigo...

    ReplyDelete

 
Рейтинг@Mail.ru