Labels

Saturday, March 23, 2013

Exceldə SUMİF(СУММЕСЛИ),SUMİFS(СУММЕСЛИМН) funksiyası

Salam.Bu dərsimizdə Excelin  SUMİF(СУММЕСЛИ),SUMİFS(СУММЕСЛИМН)  funksiyası haqqında öyrənəcəyik

Математические и тригонометрические функции - Math & Trig kitabxanasının alt funksiyaları olan SUMİF(СУММЕСЛИ),SUMİFS(СУММЕСЛИМН) funksiyasını izah edəcəyik.Xüsusilə çox məlumat ilə işləyərkən, arasından bəzi meyarlara uyğun olanları seçmək, qruplaşdırmaq, bunların qarşılıqlarını yığmaq çox vaxt aparan bir işdir.Amma, verilənlər bazası məntiqi ilə işləyərək və Excelin  SUMIF(СУММЕСЛИ) funksiyasını istifadə edərək, bu işləri, tez, səhvsiz və asan  halda etmək çox asandır.  Nümunə üzrə izah edək :
1) SUMİF(СУММЕСЛИ) ..Şəkil üzrə izah : 
Düsturlar : 
=SUMIF($A$2:$A$9,F2,$C$2:$C$9) 
=СУММЕСЛИ($A$2:$A$9,F2,$C$2:$C$9) 
2) SUMİFS(СУММЕСЛИМН)
Düsturlar :
=SUMIFS($C$2:$C$9,$A$2:$A$9,E8,$B$2:$B$9,F8)
=СУММЕСЛИМН($C$2:$C$9,$A$2:$A$9,E8,$B$2:$B$9,F8)




Diqqətinizə görə minnətdaram. Növbəti dərslərədək 
http://www.facebook.com/OyrenmekVaxtidir

 
 

8 comments:

  1. İMDAAAT ! MEN EXCEL 2003 DE СУММЕСЛИМН TAPA BİLMEDİM... LUTFEN YARDİMCİ OLURMUSUNUZ?

    ReplyDelete
  2. 2003 de yoxdur (( Siz materiali verin biz ne etmek istediyiniz hell edek

    ReplyDelete
  3. =СУММЕСЛИМН($C$2:$C$9,$A$2:$A$9,E8,$B$2:$B$9,F8)

    bes bu emeliyyati nece icra edim, bashqa cixish yolu yoxdu?

    ReplyDelete
  4. OFFF DERİNDEN AH CEKDİM ((((( BU DERSE BİR QUSH.... BASHQA EXCELLERDE GORUSHERİK....

    ReplyDelete
  5. Siz materiali verin ne etmek istedynizi deyin komek edek

    ReplyDelete
  6. Excel 2013de olan bezi emrler digerlerinde yoxdur ey ( ireliye getmek lazimdir.2007 yukleyin daha 2003 bilirsinizde

    ReplyDelete
  7. Salam, cox yardimci oldunuz, men sadece if ve ya sum funksiyalarini ayri-ayriliqda yerine yetirirdim, amma birlikde mukemmel iü gorurler, sizin sayenizde oyrenirik, cox sag olun

    ReplyDelete

 
Рейтинг@Mail.ru